cobra CRM

Adressdaten & Stichwörter

Kontakte

Sie können zu jeder Adresse Kontakte anlegen.

So erfassen Sie einen neuen Kontakt:

  • Rechte Maustaste in der Kontakthistorie: »Neu«
  • Klick auf die Schaltfläche »Neu« in der Werkzeugleiste der Kontakthistorie
  • Befehl »Einfügen: Kontakte: Neu«
  • Schaltfläche »Kontakte«
  • Taste »F12«
  • oder Befehl »Daten: Aktuelle Adresse: Kontakte« für Kontakte zur aktuellen Adresse

Außerdem gibt es die Kontakthistorie als eigenes Register mit eigenem Kontextmenü. In einer Kontakthistorie finden beliebig viele Kontakte mit Datum, Uhrzeit, Art des Kontakts, Bearbeiter usw. Platz.

Kontakthistorie
Kontakthistorie im Adressregister

Mit einem Recherche-Befehl können Sie eine Adressdatenbank nach bestimmten Kontakten durchforschen. Damit kann etwa ein Personenkreis, der eine bestimmte Aussendung erhalten hat, wieder ermittelt werden. Siehe Recherchieren.

Eine Adresse kann neue Kontakte auch erhalten

  • nach einem Telefongespräch,
  • nach Erreichen eines Termins im Terminmanager.

Voreinstellungen

Es gibt Voreinstellungen für Kontakte, die Sie nach Belieben treffen können. Sie wirken sich nur für Sie aus. Voraussetzung dafür ist allerdings, dass der Systemverwalter die Benutzerverwaltung eingeschaltet hat.

Beachten Sie

Ist die Benutzerverwaltung nicht aktiv, sind alle neuen Kontakte grundsätzlich öffentlich und damit allen Benutzern zugänglich.

  1. Erteilen Sie den Befehl »Datei: Benutzerspezifische Einstellungen: Benutzereinstellungen«.
Kontakt-Voreinstellungen
Benutzereinstellungen für Kontakte
  1. »Typ für neue Kontakte« ist ein reiner Vorschlagswert, der später beim Anlegen eines neuen Kontaktes überschrieben werden kann. In der Liste finden Sie alle verfügbaren Kontaktarten. Wählen Sie hier jene Kontaktart aus, die Sie vermutlich am häufigsten pflegen werden.
  2. Als »Gruppe« wählen Sie, welche Benutzergruppe Ihnen als Eigentümer neuer Kontakte vorgeschlagen werden soll.
  3. Das »Verhalten bei Esc« regelt, was geschehen soll, wenn Sie die Taste »Esc« betätigen, während Sie sich in einem Kontaktdialog befinden.
  4. Weitere Voreinstellungen trifft der Systemverwalter. Er legt u. a. fest,
    • ob es private Kontakte und Gruppenkontakte überhaupt gibt
    • und ob Benutzer Kontakte für andere Mitglieder ihrer Gruppen anlegen dürfen.

Neuen Kontakt eintragen

  • Wählen Sie in der Tabelle oder der Adressmaske jene Adresse, zu der Sie einen Kontakt erfassen möchten.
  • Klicken Sie mit der rechten Maustaste in die Kontakthistorie.
  • Erteilen Sie aus dem Kontextmenü den Befehl »Neu«.

Der Dialog »Kontakt« erscheint. Während dieser Dialog geöffnet ist, können Sie im Hintergrund direkt in cobra CRM weiterarbeiten.

Ihr Systemverwalter kann statt des abgebildeten Dialoges auch anders gestaltete Dialoge zur Kontakterfassung mit einem anderen Layout und anderen Feldern einrichten. Es ist also möglich, dass Ihr Kontaktdialog komplett anders aussieht als der hier abgebildete:

Kontakt-Dialog
Dialog Kontakt Standard-Layout

Der Bereich »Projekt« steht nur bei eingeschalteter Mandanten-/Projektverwaltung zur Verfügung, der Bereich »Dokument« nur, wenn die Dokumentenverwaltung aktiviert ist.

Über zusätzliche Schaltflächen rufen Sie weitere Funktionen auf: Dokument, Vertriebsprojekt sowie Mandant & Projekt.

FeldFunktion
ArtSie können neben Briefen, Telefonaten und persönlichen Gesprächen auch E-Mail- und sonstige Kontaktarten erfassen. Ihr Systemverwalter kann weitere Kontaktarten anlegen.
Erstellt»Datum« und »Zeit« werden automatisch mit der aktuellen Systemzeit gefüllt. Bei Bedarf ändern Sie diese Werte.
Benutzer, GruppeSie bestimmen den Besitzer des Kontaktes. Der Besitzer wird in der Kontaktübersicht im Feld »PersonErfasst« geführt und angezeigt.
BemerkungProtokollieren Sie den Kontakt.
[Frei definierbare Felder]Rechts des Bemerkungsfeldes befinden sich frei definierbare Felder, in denen Sie weitere Daten zum Kontakt erfassen können. Was dort erfasst wird, regelt der Systemverwalter. Diese Felder sind hier mit Aktivität, Status etc. belegt.
DokumentDas zugeordnete Dokument wird bei manchen Kontaktarten je nach Voreinstellungen von der Dokumentenverwaltung eingetragen. Sie können hier aber ein Dokument oder einen Ordner auch manuell zuweisen. Über diese Verknüpfung lassen sich das Dokument oder der Ordner direkt aufrufen. Löschen Sie die Verknüpfung mit einem Dokument oder Ordner über die gleichnamige Schaltfläche, wird nur die Verknüpfung entfernt, nicht aber das Dokument selbst.
ProjektZur Projektverwaltung in einem Kontakt siehe Abschnitt „Einen Kontakt in ein Projekt aufnehmen" weiter unten.
Diesen Kontakt an alle recherchierten Adressen vergebenSie können einen Kontakt auch in mehreren Adressen anlegen – etwa, wenn Sie eine Mailingaktion dokumentieren wollen.
Termin erstellenSie öffnen den Terminmanager, um einen auf die aktuelle Adresse bezogenen Termin zu erfassen.
OKDer Kontakt wird der aktuellen Adresse zugewiesen und die Dialogbox geschlossen.

Kontakte für sich und andere anlegen

Sie dürfen Kontakte auch für andere Benutzer anlegen, wenn der Systemverwalter dies in den System- und Datenbankeinstellungen gestattet hat.

In der Dialogbox zur Kontakterfassung bestimmen Sie, wer Zugriff auf einen Kontakt erhalten soll:

  • Gruppe – Es gibt in diesem Fenster die Optionen »(öffentlich)« und »(privat)«. Mit »(privat)« bleibt dieser Kontakt nur für Sie – und den Systemverwalter – sichtbar. Mit »(öffentlich)« wird der Kontakt für die Benutzer aller Gruppen sichtbar, in denen Sie Mitglied sind. Außerdem sehen Sie in diesem Fenster auch noch alle Benutzergruppen, in denen Sie Mitglied sind. Sie können eine dieser Gruppen auswählen und den Kontakt damit nur für Mitglieder dieser einen Gruppe sichtbar machen.
  • Benutzer – Hier können Sie einen einzelnen Benutzer auswählen, für den Sie diesen Kontakt erfasst haben. Voraussetzung ist, dass Sie unter »Gruppe« eine Benutzergruppe ausgewählt haben.

Im Feld »PersonErfasst« des Kontaktes erscheinen anschließend Benutzername und Gruppe, wie sie hier ausgewählt wurden.

Einen Kontakt in ein Projekt aufnehmen

Der untere Bereich der Dialogbox »Kontakt« ist nur dann aktiv, wenn die Projektverwaltung eingeschaltet ist.

Kontakt im Projekt-Bereich
Kontakt-Dialog mit Projekt-Bereich
FeldFunktion
Mandant, ProjektWollen Sie den Kontakt in einem Projekt auswerten, wählen Sie den Mandanten und das zugehörige Projekt aus.
TelefonzeitEntscheidend für die Auswertung des Projektes sind die Eintragungen zu den entstandenen Kosten. Diese Eintragungen beruhen auf jenen Werten, die in der Projektverwaltung hinterlegt wurden. Die für die einzelnen Kontakte ermittelten Werte fließen dann in die Projektauswertung ein. In dem Moment, in dem Sie ein Telefonat beginnen, klicken Sie den Knopf »Start« an, falls die Zeiterfassung nicht automatisch startet. Damit beginnt die Zeitzählung für die Telefonzeit. Unter »Telefonkosten« werden die errechneten Kosten angezeigt. Sie können den Zeitwert natürlich auch manuell eintragen oder korrigieren.
ArbeitszeitIn dieses Feld können Sie die Arbeitszeit im Zusammenhang mit diesem Kontakt im vertrauten Format „hh:mm:ss" („01:43:00") eintragen.
FixkostenDies ist der Wert, den Sie in den Voreinstellungen für das Projekt pro Kontakt eingetragen haben.
Arbeitskosten, GesamtkostenDiese Werte werden auf Basis der Projekteinstellungen errechnet und angezeigt.

Einen Kontakt mit einem Vertriebsprojekt verbinden

Sie können hier zudem Kontakte für Vertriebsprojekte erfassen. Klicken Sie dazu die Schaltfläche »Mit Vertriebsprojekt verbinden« an.

Kontakt mit Vertriebsprojekt
Kontakt mit Vertriebsprojekt verbinden
  • Mit Vertriebsprojekt verbinden – Klicken Sie diesen Link an. Wählen Sie aus der Liste das entsprechende Vertriebsprojekt aus.

In der Auswahlliste werden Ihnen maximal 400 Vertriebsprojekte angezeigt. Gibt es mehr Vertriebsprojekte, erscheint eine zusätzliche Option »Klicken Sie hier, um alle zu laden«.

  • Geplantes Kontaktdatum – Wollen Sie einen offenen Kontakt erfassen, wählen Sie hier dessen Datum und Uhrzeit aus. Dieser Kontakt wird dann ab dem Fälligkeitstermin im Vertriebsprojekt rot dargestellt.
  • Der Kontakt hat stattgefunden – Hat der Kontakt bereits stattgefunden, klicken Sie diese Option an.

Der Kontakt wird erfasst und anschließend in der Kontakthistorie zur Adresse ebenso wie im Register »Kontakte« des zugehörigen Vertriebsprojekts angezeigt.

Kontaktliste

Der Befehl »Daten: Aktuelle Adresse: Kontakte« oder die Taste »F12« öffnen die Kontaktliste.

Kontaktliste
Kontaktliste
OptionFunktion
Alle KontakteSie sehen sämtliche Kontakte, auf die Sie zugreifen dürfen.
Nur die eigenen KontakteSie sehen nur jene Kontakte, die Sie selbst erfasst haben.
ZuordnenSie öffnen einen weiteren Dialog. In diesem Dialog können Sie öffentliche Kontakte, die ein Benutzer angelegt hat, anderen Benutzern zugänglich machen.
Löschen bisIn diesem Dialog löschen Sie Kontakte bestimmter oder aller Benutzer und/oder Adressen, die vor einem bestimmten Zeitpunkt liegen. Damit können Sie Ihre Datenbank aufräumen, indem Sie nicht mehr benötigte Kontakte vernichten.
SpaltenauswahlKlicken Sie mit der rechten Maustaste in einen Spaltenkopf, erscheint ein Kontextmenü. Hier können Sie auswählen, welche Daten Ihnen angezeigt werden sollen. Neben typischen Adressdaten zählen dazu auch Kontakt-, Mandanten-/Projekt- und Vertriebsprojektdaten. So können Sie Kontakte etwa nach ihrer Zugehörigkeit zu einem bestimmten Vertriebsprojekt sortieren lassen.

Kontakthistorie

Kontakte können auch in der Kontakthistorie aufgelistet werden. Privat- oder Gruppenkontakte Ihrer Kollegen erscheinen dort nicht.

Kontakthistorie-Liste
Kontakthistorie-Liste

Sie können bei Hauptadressen auch die Kontakte der zugehörigen Nebenadressen mit anzeigen. Ist dies der Fall, werden die Kontakte der Nebenadressen in der Kontakthistorie der Hauptadresse grau wiedergegeben. Wollen Sie einen solchen Kontakt bearbeiten, müssen Sie das von der entsprechenden Nebenadresse aus tun.

  • Um die Kontakte der Nebenadressen mit anzuzeigen, klicken Sie einen Kontakt an.
Kontakte aus Nebenadressen
Kontakte mit Nebenadressen-Markierung
  • Klicken Sie die Schaltfläche »Adress-Hierarchie« in der Werkzeugleiste an, falls diese sichtbar ist.
  • Oder aktivieren Sie im kontextabhängigen Menü »Tabelle« die Schaltfläche »Adress-Hierarchie«.
Adress-Hierarchie im Menüband Tabelle
Schaltfläche Adress-Hierarchie im Menüband Tabelle

Voraussetzung ist, dass diese Funktionen unter »Datei: Einstellungen: Hierarchie« aktiviert wurden.

Beachten Sie

Wollen Sie alle Kontakte löschen, die in einem Bemerkungsfeld den gleichen Eintrag haben, kann es dazu kommen, dass nicht alle Treffer angefunden werden, obwohl mehrere Einträge vorhanden sind. Überprüfen Sie das Bemerkungsfeld auf nicht sichtbare Zeichen – z. B. Zeilenumbrüche, Leerzeichen.

Filter

Die Filterfunktionen helfen Ihnen, schnell den gewünschten Kontakt zu finden.

  • Klicken Sie einen Kontakt in der Kontakthistorie an.
  • Im kontextabhängigen Menü »Tabelle« finden Sie die Filterliste.
Kontakt-Filter im Menüband
Filterliste im Menüband Tabelle

Wählen Sie aus der Filterleiste den entsprechenden Filter aus. Ihr Systemverwalter hat diese Filter hinterlegt und kann sie bearbeiten bzw. neue anlegen.

Ihr Systemverwalter kann Ihnen auch eine entsprechende Schaltfläche in der Kontakthistorie zur Verfügung stellen.

Filter-Schaltfläche Kontakthistorie
Filter-Schaltfläche in der Kontakthistorie

Kontextmenü für Kontakte und Zusatzdaten

Klicken Sie mit der rechten Maustaste in die Kontakthistorie, öffnet sich ein Kontextmenü mit den wichtigsten Bearbeitungsfunktionen für Kontakte. Mit diesem Kontextmenü verwalten Sie Ihre Kontakte direkt aus der Kontakthistorie heraus.

Kontextmenü Kontakthistorie
Kontextmenü der Kontakthistorie
BefehlFunktion
BearbeitenÖffnet den Kontakt im Kontakt-Fenster zum Bearbeiten.
LöschenHiermit löschen Sie markierte Kontakte.
NeuÜber diese Schaltfläche gelangen Sie in das Fenster zur Anlage eines Kontaktes.
RecherchierenÖffnet das Fenster »Kontakte recherchieren«.
Aktuellen Filter recherchierenRecherchiert die gerade herausgefilterten Daten. Dies funktioniert auch mit gemischten Tabellen, in denen Daten aus einer anderen Datentabelle per Beziehungsfeld angezeigt werden.
AusschneidenÜbernimmt den aktuellen Kontakt aus der Kontakthistorie in die Zwischenablage von cobra CRM (nicht in jene von Windows!) und löscht ihn.
Alle ausschneidenÜbernimmt sämtliche Kontakte der Kontakthistorie – auf Wunsch auch jene zugehöriger Nebenadressen – in die cobra-CRM-Zwischenablage und löscht sie. Ist ein Filter aktiv, werden nur die angezeigten Einträge ausgeschnitten.
KopierenKopiert den aktuellen Kontakt in die cobra-CRM-Zwischenablage.
Alle kopierenKopiert sämtliche Kontakte der Kontakthistorie – auf Wunsch auch jene zugehöriger Nebenadressen – in die cobra-CRM-Zwischenablage. Ist ein Filter aktiv, werden nur die angezeigten Einträge kopiert.
EinfügenFügt Kontakte und Zusatzdaten aus der Zwischenablage in die aktuelle Adresse ein. Mit den vorhergehenden Befehlen können Sie Kontakte und Zusatzdaten kopieren oder ausschneiden. Mit diesem Befehl übernehmen Sie sie dann per Zwischenablage in einen anderen Datensatz.
Dokument öffnenRufen Sie das einem Kontakt hinterlegte Dokument auf.
Gleiche Kontakte löschenSollten Sie einmal versehentlich einer Anzahl recherchierter Adressen einen Kontakt zugewiesen haben, können Sie diesen hier wieder löschen.
Gehe zur AdresseSpringt von einem Kontakt, der bei der Hauptadresse grau angezeigt wird, weil er zu einer Nebenadresse gehört, direkt zur entsprechenden Nebenadresse – und von einer Nebenadresse zur Hauptadresse. Nur dann lässt sich der Kontakt bearbeiten.
SchnelldruckÖffnet die Auswahl für ein Druckformat zur Ausgabe des Datensatzes.
Neue NachrichtSie öffnen das Nachrichtenfenster mit einer leeren neuen Nachricht.
E-Mail mit Datensatz versendenEs wird eine neue E-Mail angelegt, in der ein Link auf den Datensatz in cobra CRM angelegt ist.
Termin/Aufgabe mit Datensatz erstellenEs wird ein neuer Eintrag im cobra Terminmanager bzw. der ausgewählten Terminverwaltung erzeugt, in dessen Notizfeld der aktuelle Adressdatensatz eingetragen ist.
Link in Zwischenablage kopierenSie kopieren einen Link auf den aktuellen Datensatz in die Zwischenablage. Von dort können Sie ihn z. B. mit Strg+V in anderen Anwendungen, etwa einem Office-Programm, einfügen.
Aktivität mit Datensatz erstellenSie legen eine neue Aktivität mit einem Link auf den Datensatz an.
Zurück
Weitere Daten und Untertabellen